FAQ: Why does email sometimes take 10 minutes to arrive?

SYMPTOMS  
An email is sent to your mailbox but takes at least 10 minutes to arrive.
     
CAUSE  
In order to reduce the amount of spam received we use a technique known as greylisting which delays the receipt of email for a period of 10 minutes. This only occurs the first time you receive mail from a particular email address, subsequent email received from the same source is automatically allowed through without any delay.

The greylisting technique works on the basis that spammers will only attempt to send an email once or several times in a small time frame. In contrast a legitimate sender will see our temporary delay message and retry later. This technique does not result in you losing email from legitimate sources.

It is also important to realise that although email delivery typically occurs within a matter of seconds this speed is not guaranteed. There are many factors that can impact upon the speed of delivery which may relate to the sending or receiving email system. Email delivery within 15 minutes of sending should be considered normal.
 
     
RESOLUTION  
This anti-spam technique is implemented by design.

However, if you decide that you do not like this initial delay and are prepared for additional spam arriving in your inbox then you can choose to override the greylisting feature. This can be enabled or disabled on a per-mailbox basis by logging in to webmail and modifying the grey listing option.
 


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